Get in touch
Back
Degraded

DIvi Cloud is unavailable

Started 16 Aug at 08:22am PDT, resolved 16 Aug at 09:27am PDT.

Divi Cloud / Premade Layouts
Resolved

Service has been restored.

Posted 16 Aug at 09:27am PDT.
Updated

We are deploying the fix now. Service will be restored shortly.

Posted 16 Aug at 09:23am PDT.
Updated

We have identified the problem and are currently working to fix it and restore service for everyone.

Posted 16 Aug at 08:54am PDT.
Created

Divi Cloud is currently unavailable for some users. We are investigating. Will post further updates when we know more.

Posted 16 Aug at 08:22am PDT.