Get in touch
Back
Maintenance

Divi Cloud Maintenance

Completed 19 Dec at 08:00pm PST.

Divi Cloud / Premade Layouts
Completed

Maintenance completed

Posted 19 Dec at 08:00pm PST.
Updated

We encountered some issues during the upgrades that we are continuing to work through. Divi Cloud service is currently online, but we do expect there to be some more intermittent downtime during the next several hours. We apologize for the inconvenience and appreciate your patience.

Posted 19 Dec at 03:23pm PST.
Updated

The upgrades are taking a bit longer than we anticipated. Thanks again for your patience.

Posted 19 Dec at 12:35pm PST.
Started

We will be performing server upgrades to improve the reliability of Divi Cloud. While we do not anticipate any downtime during these upgrades, we cannot rule out the possibility. If any downtime does occur, it will be brief. We appreciate your patience as we complete these necessary upgrades to our infrastructure.

Posted 19 Dec at 11:30am PST.