Get in touch
Back
Downtime

Requests to multiple services are failing

Started 27 Mar at 08:50am PDT, resolved 27 Mar at 09:18am PDT.

ElegantThemes.com Divi AI Divi Cloud / Premade Layouts Members Area Product Downloads API Product Updates API
Resolved

The issue has been resolved.

Posted 27 Mar at 09:18am PDT.
Updated

We have identified the issue and are working to restore all services as quickly as possible. We apologize for the inconvenience.

Posted 27 Mar at 09:16am PDT.
Updated

We are still investigating the issue.

Posted 27 Mar at 09:11am PDT.
Created

We are currently investigating the issue.

Posted 27 Mar at 08:50am PDT.