Get in touch
Back
Downtime

Divi Cloud, Members Area & Checkout Downtime

Started 10 Jun at 10:34am PDT, resolved 11 Jun at 07:17am PDT.

ElegantThemes.com Divi AI Divi Cloud / Premade Layouts Members Area Product Downloads API Product Updates API
Resolved

All services have been restored.

Posted 11 Jun at 07:17am PDT.
Created

Our hosting company is down, rendering some parts of our website non-functional. We apologize for the delay while we wait for them to fix the problem. If you cannot log in to your account or complete a purchase now, please check back soon.

Posted 10 Jun at 10:34am PDT.