Resolved
Image generation features in Divi AI have been fully restored following resolution of the upstream provider outage.
We will continue to monitor performance, but all systems are operating normally at this time.
Posted .
Created
Image generation features in Divi AI are currently unavailable due to an issue with one of our upstream providers. This impacts all AI image generation requests.
Our team is actively monitoring the situation and will restore service as soon as possible. We’ll provide updates as more information becomes available.
Posted .
Resolved