Get in touch
Back
Maintenance

Scheduled Maintenance

Completed 2 Jun at 04:00pm PDT.

ElegantThemes.com Divi Cloud / Premade Layouts Members Area Product Downloads API Product Updates API
Completed

Maintenance completed

Posted 2 Jun at 04:00pm PDT.
Started

ElegantThemes.com will be down for scheduled maintenance on Thursday, June 2nd around 11:30am PT. Downtime should last less than 1 hour. During this time, users will be unable to log in to their accounts, unable to log in to Divi Cloud and unable to import pre-made layouts.

Posted 2 Jun at 11:00am PDT.